GT 750 Wasserpumpe

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • GT 750 Wasserpumpe

      :evil:Moinsen,
      ich habe bei zwei Motoren ein Problem, Wasser im Getriebe.
      Jetzt die Fachfrage: Wie herum wird der Simmerring unter dem Kugellager der WaPu eingesetzt? Geschlossene Seite nach unten oder oben?
      Gruß
      Martin
      Registrar und GT 750 Typreferent im Suzuki Wasserbüffel Club

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von martingt750 ()

    • RE: GT 750 Wasserpumpe

      .
      Dateien
      • Wasserpumpe2.jpg

        (384,93 kB, 271 mal heruntergeladen, zuletzt: )
      • Wasserpumpe1.jpg

        (488,45 kB, 278 mal heruntergeladen, zuletzt: )
      wenn du nich willst was man dir will , das will auch keinem ...was willst denn du ?
    • RE: GT 750 Wasserpumpe

      Hi Mario,
      leider ist genau dieser Simmerring in der Explosionszeichnung [BLINK]nicht[/BLINK] sichtbar! Ich habe leider gerade keine Wapu herumzuliegen um mal nachzusehen.
      Gruß
      Martin
      Registrar und GT 750 Typreferent im Suzuki Wasserbüffel Club
    • Hi Martin

      Simmerringe werden normalerweise mit der Dichtlippe zum abzudichtenden Medium hin eingebaut.
      Das wäre dann Richtung Kühlwasser.
      Habs erst einmal gemacht, und die Pumpe ist bis heute dicht.
      Aber ich denke du hast doch schon so einige Motoren gemacht und müsstest es wissen.
      Kann natürlich auch sein, das ne Macke an den Wellen ist und die Lippe nicht richtig dichten kann!!

      Gruß Paul

      PS:
      Hab gerade in der Rep-Anleitung gesehen, das da zwei Dichtringe sind und versucht ein Bild hier anzuhängen!
      Hat mein PC leider nicht mitgespielt!
      Schick mir deine emil und ich schieb dir das Bild eben rüber.
      paulmax ätt tee-onain de
    • Danke für die Hinweise.
      Ich hatte das Problem, daß die Simmerringe in den Rep.kits etwas höher sind als die originalen. Da habe ich bei den zwei Pumpen den Simmerring mit der Dichtlippe zum Getriebeöl hin eingebaut.
      Dss wirds wahrscheinlich gewesen sein.
      Also, die Simmerringe etwas ablängen, damit sie nicht mehr gegn das Kugellager drücken!

      Gruß
      Martin
      Registrar und GT 750 Typreferent im Suzuki Wasserbüffel Club

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von martingt750 ()

    • Hallo Leute,

      Die offene seite vom simmering richtung lager.
      Natürlich die dichte seite zum kühlwasser.

      ABER: Kann es sein dass den O-ring zwischen die blockschalen undicht ist??

      Grusse,

      Haije Bekkema.
      Seit 1982 GT750 Fahrer mit meiner ERSTEN SUZUKI GT750 (L)

      [img]http://www.hamobeja.nl/ForumAvatar/AvatarFora.jpg[/img]
    • Habe gerade mal nachgesehen und Foren zu diesem Thema gesucht, habe nach 32 Jahren das erste Mal Probleme mit der Wapu gehabt! Wunderbare Ölvermehrung könnte man sagen, auch bei meiner Pumpe war es der Simmering über der Pumpe, der letztendlich das Wasser ins Öl durchgelassen hat. Da stellen sich jedoch ein paar Fragen: Dieser Simmerring dichtet doch wohl nur gegen das Motoröl ab, auf der lagerabgewandten Seite sollte sich Luft befinden, oder? Einbaulage ergibt sich für mich daraus: geschlossene Seite nach unten, offene Seite zum Lager. Aus dem Wasserkreislauf über die Schleifdichtung austretendes Kühlwasser sollte eigentlich über die Bypassleitung unten am Pumpengehäuse austreten, oder? Hat es bei mir offensichtlich auch nicht getan, sonst wäre es ja nicht im Öl aufgetaucht, meine Vermutung: die Rostpartikel, die von der korrodierten Wapu-antriebswelle aus den Simmering zerstört haben, haben wohl auch den Bypass verstopft, hat jemand eine andere Idee?
      Zwischen Schleifdichtung und Simmering ist die Welle total verrostet, der Bereich in dem die Dichtlippe des Siris läuft ist zerstört und damit die Welle schrottreif! Ich bin mir sicher, daß sich die Konstrukteure gedacht haben die Medien Wasser und Öl jeweils gegen Luft abzudichten und nicht gegeneinander. Ein direkter Antrieb der Wasserpumpe ist ja auch eher unüblich, bei den meisten Motoren geht es über Riemenantrieb, da wird halt nur das Wasser vom Lager ferngehalten, zur Not über einen Bypass ins Freie geleitet.

      Aber vielleicht habe ich die Konstruktion der Wasserpumpe der GT 750 auch nicht richtig verstanden!

      Ich werde zum Ausbau der Pumpe mal einen kleinen Bericht in die Büffelpost setzen, ein Freund hat einen sehr brauchbaren Auszieher für die Pumpe gebaut, der zumindest für die Modelle mit Stiftantrieb für den Impeller sehr gut funktioniert!

      Gruß

      Karl
    • Hab mal weitergeforscht, auf der Kettlecliniek Seite gibt es einen Link zu Youtube, da ist der Zusammenbau der Pumpe ja schön gezeigt, aber der Macher hat wohl auch nicht recht gewußt wie man nun den Siri einbaut, da hat er gleich beide Möglichkeiten gefilmt! Kann sich jeder was aussuchen!

      Bin aber dankbar, daß er beide Möglichkeiten zeigt, sonst wäre ich jetzt heftig am Grübeln, ob es falsch ist so wie ich es gemacht habe!

      Gruß

      Karl
    • Hallo,
      ich bin jetzt am verzweifeln. 32 Jahre Büffel Erfahrung, WaPu war nie ein Thema. Es scheint schlagartig ein WaPu Sterben zu geben.
      Habe bei drei Motoren Öl-Wasser Emulsion im Getriebe.
      Bei zwei Wapu´s zeigte die offene Simmerringseite nach oben, bei einer die geschlossene.
      Ich kann da Karl folgen, vermutlich Rostpartikel in der Pumpe und verschlissene Pumpenwellen.
      Ich werde mir jetz erst mal eine neue Pumpe bestellen, um sicherzugehen, daß nicht anderes die Ursache für den Wassereinbruch ist.
      Um die Pumpe ggf. von oben mit einem Durchschlag auszutreiben, stelle ich demnächst eine Skizze ein, wo zu bohren ist, geht dann auch ganz einfach.
      Gruß
      Martin
      Registrar und GT 750 Typreferent im Suzuki Wasserbüffel Club

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von martingt750 ()

    • Martin! Bohre kein Loch irgendwohin, ich leihe dir gerne den Auszieher für die Pumpe oder schick dir die Bilder, ich bin sicher du kannst ihn selber nachbauen!

      Man muß nur den mittleren Auspuff entfernen, bei der Allspeed hab ich den mittleren Topf nur losgeschraubt und seitlich weggeschoben. Wasser und Öl raus und nach genau 20min hatte ich die Pumpe in der Hand!

      Der Ausszieher wird über einen gebogenen Metallstift (aus einer alten Speiche gefertigt) mit der Querbohrung der Wapuwelle verbunden. Bei der alten Pumpenausführung mit Nutenfeder müßte man die Konstruktion etwas abändern, würde aber genauso funktionieren.

      Ich stelle mal die Bilder ein, die ich für den Bericht gemacht habe. Ich wollte auf jeden Fall verhindern, daß ich den Motor wegen festsitzender Pumpe ausbauen und zerlegen muß.

      Ich bin der festen Überzeugung, daß der Siri mit der offenen Seite zum Lager hin eingebaut werden soll, er soll das Öl im Motor von der Pumpe fernhalten. Die Schleifdichtung von unten das Wasser. Im Zwischenraum sollten sich keine Flüssigkeiten aufhalten, wenn doch, sollten sie über die Bypassleitung abfließen! Die Welle wird offensichtlich durch durchsickerendes Wasser beschädigt, ich habe mehrere gebrauchte Wellen gecheckt bis ich eine brauchbare gefunden habe! Ich Dussel habe mir aber nicht gemerkt wie der Siri eingebaut war :kratz:

      Gruß

      Karl

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von GT Karl ()

    • Tja Leute, die Pumpe ist mit neuen Dichtungen und neuer Pumpenwelle (habe ich extra ein 3mm Loch gebohrt, es war eine Welle des alten Typs) wieder im Motor! Leider noch nicht ganz so erfolgreich wie ich es erhofft hatte, ich habe natürlich vor dem Einbau die Bypassleitung freigeblasen und siehe da: sie funktioniert wieder, allerdings ist das das einzig Positive! Der Büffel tröpfelt aus der Bohrung, allerdings nur wenn der Motor läuft! Nach etwa zwei Stunden Laufzeit hat sich die Verlustmenge etwa halbiert, ich gehe davon aus, daß sich die Schleifdichtung, wie der Name schon sagt, auf die Lauffläche des Läufers (wo der kleine O-Ring verwendet wird) einschleifen muß. Diese Lauffläche war aber leider auch angegriffen, da ich kein Neuteil hatte, mußte ich das Teil wieder einbauen. Wäre mal interessant zu sehen, ob diese Laufläche im Neuzustand glatt und eben ist, ich gehe mal davon aus! Ich fahre mal eine Zeit damit, vielleicht wird es ja! Der Wasserverlust beträgt etwa 200ccm in zwei Stunden Fahrzeit!

      Gruß

      Karl

      Schreibt mal was dazu, wenn ihr damit Erfahrungen gemacht habt!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von GT Karl ()

    • Ich habe letztendlich jetzt eine neue Wapu eingebaut, jetzt ist alles dicht! Ich denke ich habe irgend einen Montagefehler gemacht, als ich den Deckel der Wasserpumpe wieder demontiert habe fand ich darin Schleifspuren vom Impeller, obwohl der Seegerring im Gehäuse an seinem Platz war, jetzt half nur noch eine neue Pumpe!

      Gruß

      Karl
    • Hallo Leute,

      Die Schleifdichting is im neu zustand GLATT. Und sollte bei tiefen schleifspuren erneuert werden.
      Mit einen federdruck wird die schleifdichtung gegen die kunststoff sitze gepresst, nachdem die imppeller montiert is.
      Aufpassen: die kleine O-ringe will oft hochgehen bei den zwei zahne vom schleifdichting.
      Man muss diesen O-ringe ein bisschen nachhelfen.

      Aufpassen: ich habe einen NEUEN WaPu demontiert, die simmeringe war falsch montiert.
      Die offene seite soll richtung lager montiert sein!
      Ich habe zwei büffel die hier ein wenig kühlwasser tropfen.
      Zwei bekannte von mir haben auch büffel die kühlwasser tropfen.

      Grüsse,

      Haije Bekkema,
      Niederlande.
      Seit 1982 GT750 Fahrer mit meiner ERSTEN SUZUKI GT750 (L)

      [img]http://www.hamobeja.nl/ForumAvatar/AvatarFora.jpg[/img]