GT 750 Restaurierung

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • GT 750 Restaurierung

      Hallo Stelle mich auch mal eben kurz in der Sparte vor. Meiner einer Andreas hat bis vor kurzem Modellbau betrieben hab das Hobby nach sehr vielen Jahren an den Nagel gehangen. Alles verkauft ein wenig Werkzeug gekauft und mit der Restauration alter Motorräder begonnen. Wie in der 250er Sparte zu lesen ist hab ich in den letzten 7 Monate eine GT 250 restauriert. Fahre jetzt seid ein paar Wochen damit, ist schon Wahnsinn wie die Mopete auf die Leute wirkt und man angesprochen wird. Aber egal. So zum Thema ich hab mir eine GT 750 gekauft diese wird am Samstag abgeholt . Weiß leider noch nicht was es für ein Modell ist sie ist von 76 müsste also A sein. Zumindest der Rahmen bei der ersten Besichtigung mein ich gesehen zu haben das der Rest von eine J ist ausser die Duplex Bremse. Aber kenne mich mit den 750ern noch nicht so gut aus. Motor läuft TÜV hat sie funktionieren tut auch alles. Sie wurde vor 25 Jahren von Bernd Braun restauriert War dann einmal am Gardarsee sonst immer nur TÜV keine 10000 km gelaufen. Zustand wurde leider 25 Jahre lang auch nicht mehr wirklich gepflegt . Chrom gut bis sehr gut. Lack Tod . Motor läuft gut . Aber sein aussehen ist bei weitem nicht so wie ich das gerne hätte. Vorhaben komplette Restauration bis zur letzten schraube also Motor zerlegen reinigen defekte wenn vorhanden beseitigen Zylinder ein kleinwenig bearbeiten alles ein wenig runder machen Überströmer anpassen alles im Zehntel bereich. Verdichtung durch dünnere Dichtung ein wenig erhöhen. Alles im Rahmen das soll kein Rennmotorrad werden sondern einfach nur besser laufen. Rahmen wird gestrahlt dann von mir neu lackiert. Welchen Lacksatz ich für Tank und Seitenteile nehme weiß ich noch nicht genau . So ich hab fast alle Seiten dieser Sparte gelesen und nicht die gewünschte Antwort gefunden. Ich möchte auf jedenfall eine 3 in 3 Anlage verbauen mit TÜV und da fängt es ja an , was tun. Wenn ich das richtig verstanden habe gibt es nur für die All Speed ein TÜV Gutachten aber diese wird nicht mehr gebaut. Und auch leider nicht mehr angeboten. Dann hab ich bei Higgspeed geschaut coole Anlage für 1100 Euro . Aber kein TÜV Gutachten Ebenso die Jolly aber die ist sowieso hässlich. Hilfe was tun? Hat vieleicht jemand noch eine neue All Speed liegen ? Ich denke ab nächste Woche werde ich hier sehr viele fragen stellen freue mich schon auf nette Leute und gute Ratschläge. Vieleicht lernt man sich ja auch nächste Woche beim Büffeltreffen kennen. Komme mit meiner 250er. Gruß Andreas
    • Hinsichtlich Auspuff gibt es noch eine Alternative, JL Lomas. Dwer hat auch GT550 im Programm. Klar auch ohne Gutachten, gefallen mir aber besser wg. des schöneren Krümmers.

      jl-exhausts.com/jl-suzuki-exhausts-405-c.asp

      Dann ist mir noch etwas in die Hände gefallen, der ursprüngliche Konstrukteur und Besitzer von Allspeed baut wieder Anlagen. Er hat keine GT750 im Programm, hat aber anscheinend noch alle Formen und Werkzeuge. Wäre interessant in mal anzusprechen.

      gibsonexhausts.co.uk/index.php/allspeed
      Büffel ist einzig, aber nicht artig
    • Herzlich willkommen bei den Dreitaktern....
      Ich wollte auch erst eine Allspeed haben und hab lange gesucht, aber irgendwann hat die original Anlage so gescheppert, dass ich handeln musste. Hab mich dann für eine polierte JL entschieden und mit eeeetwas Arbeit ging sie sogar beim Graukittel durch. Läuft sehr gut damit...
      Viel Spaß beim schrauben
      Malte
    • Hallo
      Malte was heißt denn eeetwas arbeit ?
      Würdest du wenn ich mich denn auch für die JL entscheide eine Kopie
      deines Fahrzeugscheins zur Verfügung stellen ?
      Wusste gar nicht das es die JL auch in poliert gibt .
      War gerade mal auf der Seite da stehen ja ein paar verschiedene wenn dann welche ? Hilfe ?
      Foxkilo der Büffel wurde nur von Bernd gebaut und bis heute gewartet.
      Ist halt Tod gestanden technisch alles ok aber sieht schon gruselig aus.
      Gehe sie Samstag holen und dann werde ich Computerheld mal versuchen hier Bilder einzustellen.
      Gruß Andreas
    • Also die Dämpfer neu gestopft und den Luftfilterkasten von innen ordentlich gedämmt. Das kannte ich von früher noch bei der Abnahme von den Hoske Tüten an den BMWs. Dann passte es nach Abzug der Toleranzen auf Punkt genau. Die Anlagen auf der JL Seite unterscheiden sich in den Materialien. Ich habe sie komplett in SS Stainless Steel.
      Grüße Malte
      P.S. Im Fred 3in3 Limits findest Du zwei Bilder von meiner polierten JL
    • Hallo
      Die Gt 750 ist jetzt seid einer Woche bei mir.
      Hab jetzt schon über 40 Stunden geputzt und siehe da ich hab eine Wunderschöne Prinzessin.
      Werde sie jetzt nicht restaurieren weil sie noch super in Schuss ist .Werde im Winter mit Bernd den Motor raus holen und überarbeiten aber nicht weil er nicht läuft sondern um diesen zu Polieren.
      Einzigste Manko Sitzbank gerissen schon neuen Bezug bestellt und die Gang Anzeige zeigt nur halbe Zahlen an aber das bekomme ich auch noch in den Griff.
      Unter der Sitzbank ist ja ein Stück Kunststoff Schutzblech dieses ist leider zerstört hat da vielleicht noch jemand eins liegen ?
      Rahmennummer etwas mit 50600
      Motor Nummer etwas mit 80400
      Ich gehe davon aus das der Rahmen von einem A Modell ist und der Motor von einem B Modell.
      Kann mir das jemand bestätigen .
      Mfg Andreas
    • Danke Martin für die Information.
      Werde die Nummern mal genau Aufschreiben hatte die genauen Zahlen nicht im Kopf.
      Da das Display der Ganganzeige nur halb funktioniert brauche ich unten nur den Schalter auseinander bauen und reinigen oder ?
    • Ja, schick mir mal die Nr. per PN, für das int. GT Register (anonym).
      Meist ist oben das Display im Eimer, mit halben Ziffern hat der Schalter nichts zu tun.
      Gruss
      Martin
    • Ich muss im August zum TÜV und werde versuchen, meine 3 in 3 Higgspeed eintragen zu lassen. Klappt es, lasse ich es Dir/Euch wissen. Die Anlage kostet übrigens mit GP-Endtöpfen kplt. mit Steuer und Versand 910,-€ bei Higgspeed. Lieferzeit 8 Wochen.

      Gruß
      Hank
    • Andreas.W wrote:

      Da das Display der Ganganzeige nur halb funktioniert brauche ich unten nur den Schalter auseinander bauen und reinigen oder ?
      Hallo Hank...da sind meist einzelne Dioden, aus denen das Ganganzeigesegment hauptsächlich besteht bzw. die LED's einzelner Segmente defekt.
      Reparatur möglich, wenn man sich damit gut auskennt. Mir war das zu aufwändig, habe deshalb so ein Chinabilligteil gekauft und auf den Originalkabelsatz draufgebastelt...ging besser als gedacht....
      Vorteil: größere Zahlen als im Original,
      Nachteil: Bei Sonneneinstrahlung ebenfalls nicht gut bzw. gar nicht erkennbar...war aber bei der Originalanzeige ebenso...
      Da kannste mal sehen, wie ungefähr das aussieht...

      Ganganzeige China 2.jpgGanganzeige GT550 China 2.jpg

      Ach ja und eingebaut sieht das dann bei der GT550 so aus!
      Müsste ja auch so oder ähnlich beim Büffel gehen????

      Gang 5.jpg
    • Wenn es eine L ist, gehört dort ein Blech Schutzblech hinein und nicht das Kunststoffteil. Auch die Befestigung ist unterschiedlich, Blech geschraubt, Kunststoff gesteckt. Auch die Befestigung des Cromblechs ist anders. L und M ist eine Schiene, A und B die andere.

      Ich könnte noch ein Display haben.
      Büffel ist einzig, aber nicht artig
    • Hallo Foxkilo
      Es ist ein Kunststoff Schutz eingebaut dieser ist leider auch defekt.
      An der GangAnzeige wäre ich interessiert wenn diese noch funkzionier.
      Muss nochmal nach der genauen Rahmen Nummer schauen.
      Hab sie 541..
      Hast du vieleicht auch noch diesen Kunststoff Schutz oder jemand anders ?
    • Hallo
      Habe das Moped jetzt 250 km sinnig gefahren weil sie lange gestanden hat.
      Habe gestern dann mal versucht was geht bei 150 ist der Arsch ab das kann ja nicht sein. 110 km sinnig gefahren gestern außer der Vollgas Test Un das Moped braucht 13 Liter Sprit. Da stimmt gewaltig was nicht.
      Werde am Samstag die Vergaser zerlegen. Es wäre nett wenn mir mal jemand die Grundeinstellung des Vergaser s sagen könnte.
      Also Leerlaufdüse Hauptdüse Sitz der Düsen Nadel und was ich sonst noch beachten muss.
      Schwimmerstand Einstellung
      Mfg
      Andreas
    • Hallo zusammen
      Wollte doch mal berichten.
      Es tropfte vor ein paar Wochen Kühlflüssigkeit aus der Wasserpumpe auf nach Bernd und geschaut Auspuffanlage abgebaut um besser an die Wasserpumpe zu kommen und siehe da der linke Zylinder hatte einen kolbenfresser .
      Und ist trotzdem noch gelaufen erstaunlich.
      Motor sofort ausgebaut und alles neu gemacht.
      Zylinder Kolben Kurbellwelle alle Lager und Dichtungen.
      2 Wochen später alles wieder zusammen gebaut und zum Gardasee gefahren.
      Auf der Rücktour dann mal versucht was sie kann 168 kmh dann Ende . Nach langem suchen rausgefunden was der Fehler ist die Übersetzung original 16 zu 43. Meine Übersetzung ist aber 15 zu 43 das kann ja nicht sein?
      Welche Übersetzung wäre denn die richtige
      15 zu 40 ?
      Sie braucht immer ca. 9 .5Liter Sprit .
      Düsen 110 und Mitte 107.5
      Düsennadel von der mittleren auf die 2 Position gesetzt. Läuft besser
      Auspuff ist nicht voll Öl sie qualmt nicht Zündkerzen sind rehbraun und trotzdem hat sie fürchterliches Schieberuckeln ätzend.
      Habt ihr vielleicht auch dafür eine Lösung.
      Bernd hat mir geraten die zusatzdüse einzubauen was ich auch getan habe aber leider keine Besserung.
      MfG
      Andreas
    • Mit den 0,8 er Lüftkorrekturdüse noch Schieberuckeln ist schon derb. Entweder falschluft oder undichte Auspuffanlage.
      Kontrolliere mal die Silikondichtungen. Auch wenn die nur ganz leicht undicht sind geht das Geruckel schon los. Ich geh mal davon aus das die Düsen original sind.
      Die 9,5 Liter sind zu viel, anreichern scheint sie also ordentlich. Ich tippe mal auf die Auspuffdichtung.
      Ansonsten, den Grund für den Klemmer gefunden ?
      Grundlos gibt es keinen Motorschaden. Kann auch eine zu frühe Zündeinstellung schuld sein. Ansonsten ,den Fehler für das evtl. abmagern suchen. Wenn es am Auspuff nicht liegt , dann kann es eigentlich nur abmagern sein.
      Zum testen kannst du mal die Gemischschrauben eine Umdrehung weiter aufdrehen. Das ist dann nicht die Fehlerbehebung, soll nur helfen den Fehler zu finden. Du kannst so auch die Zylinder einzeln fetter stellen, verschwindet das Geruckel hast du schon mal einen Anhaltspunkt an welchem Zylinder oder halt Vergaser du suchen musst.
    • Moin,
      ich fahre auch 15-43er Übersetzung auf meinen beiden GT´s.
      Bei der A wird der Durchzug besser, bei der J sinkt das Drehzahlniveau.
      Je nach Fahrergewicht-, Größe und Beladung, mit heutigem Sprit, aufrecht sitzend, womöglich mit Gepäck, sind um die 170 km/ok.
      Top Speed mit der A solo langgemacht liegt jetzt bei ca. 185, bei der J bei 175 km/h, nach Tacho. Verbrauch A: 6-9 l, J: 5-8 l auf 100 km.
      Wichtig: E-Zündung, mit Kontaktzündung mind. 1 l Mehrvergrauch.
      Gruss Martin