Posts by alk

    Diese Kombi von blau und grün finde ich bei der K´s auch schrecklich, da ist das lime green + grün sehr viel erträglicher, mMn.


    Sind denn die Dekore einlackiert?

    Wenn nicht würde ich die mit Fön entfernen, der Lack scheint mir zu gut zum neu machen, dann einen erfahrenen Linierer/Pinstriper suchen und was schönes drauf zaubern lassen. Dezent in gold, oder schwarz-weiß z.B.

    Fertig!

    Ja die Verteilung ist evtl. etwas suboptimaler, da kann man aber sicher etwas optimieren, dickere Querschnitte wählen, evtl. ein kleines Reservat einbauen....


    Aber die eigentl. Engstelle liegt meiner Erfahrung nach immer im Hahn selbst und zwar an der 4-Lochdichtung bzw. den dazugehörigen Bohrungen im Gehäuse. Da habe ich schon ein-zwei Hähne optimiert diesbezüglich.


    Habe eben nochmal Bilder der neueren (ab ´74) Vergaserbatterie verglichen, da geht die Versorgung ja auch nur über einen schätze 8mm Schlauch und ein T-Stück im mittleren Vergaser....theoretisch wird dort li+re auch erst versorgt wenn die Mitte voll ist.




    PS: die mech. Kawa-Triple-Hähne gefallen mir sehr gut, vielleicht muß ich mir ja eine Adapterplatte bauen!

    Da ich das Thema auch noch auf mich zu kommen sehe, frage ich mich, warum man sich das mit dem Unterdruck-Hahn überhaupt antun sollte.

    Ich sehe in der Unterdruckfunktion keinen Vorteil. Ein rein mechanischer Hahn würde mir eher zusagen, da ich eh nur altes Geraffel fahre, wo man immer an den Hahn zu denken hat.

    Gibt es da evtl Erfahrungen was aus dem Suzuki-Sortiment brauchbar und passend sein könnte? DR oder GN könnte evtl passen, meine ich??

    Anschließend kann man doch mit einem Y- bzw. Kreuzstück weiterverteilen.

    Wie geschrieben liegt´s wohl mehr an mir und nicht an Bernd das wir nicht zusammen gefunden haben.

    Ich kenne weder ihn noch seine Arbeit und möche mir daher keine Kritik anmaßen.


    Die Welle ist nun beim Hoffi und ich werde berichten wie zufrieden ich damit sobald ich sie wieder in den Händen halte.


    Aber jetzt nochmal zu meiner Frage:

    Was ist besser/sinnvoller Ringsegment oder geschlossener Federing an den Lagern mit Nut??

    Nein, oder wenn doch dann nicht meines Wissens nach.

    Ich habe die KW an Hoffi vom 2-Taktshop geschickt, der hat mir einfach vernünftige Antworten und einen guten Preis gegeben.

    Ob er das selbst macht oder weitergibt, habe ich tatsächlich gar nicht erfragt.:nixwiss:


    Bernd Braun hatte ich nach, einigen fragwürdigen Kritiken im Netz nicht kontaktiert.

    Zummal ich sowas gern schriftl. machen möchte, wenn ich hier Werte durch die Republik sende. Und dann findet man keine gültige e-mail oder webseite.....alles nur telefonisch ist da nicht meins. Da hat eben jeder seine Macke...


    Mein Spezi hier im Raum hatte solche Wellen zwar auch schon auf dem Tisch (ich halte grunds.viel von ihm und seiner Arbeit), hat mir aber recht eindeutig zu verstehen gegeben, dass er dazu wenig Lust hat und entspr. Preise aufgerufen.


    Und die restlichen angerfragten Firmen haben sich erst gar nicht zurückgemeldet.

    So die Welle ging Anfang der Woche auf die Reise zum regenerieren.


    Da der Motor nun eh offen ist, werde ich kompromislos auch alle Lager, WeDis usw. im Getriebe wechseln.

    Ich bin gerade dabei alle Teile zu sichten und Ersatz zu organisieren.


    Da wirft sich mir eine Grundsatzfrage auf.

    Bei den Lagern habe ich einige inkl. Sprengring in der Nut erhalten.

    Was ist sinnvoller??

    Die Lager mit dem Ring zu verbauen, oder die Ringe entfernen und die Lager mit den C-Segmenten montieren, so wie es original war?

    Die Auspüffe hab ich als Fehlerquelle beseitigt und mir Higgs gegönnt, da bin ich erstmal save.

    Ich hab die alte Vergaserversion mit den 3 Seilzügen, freu mich schon wenn ich die dannwieder anbauen und synkronisieren darf.

    Das wird bestimmt ein Spaß:wacko:

    Auf die abgeschnittene Schraube hätte man auch selbst kommen können. Ist ja völlig einleuchtend.....war wohl doch schon was spät gestern und ich etwas angefressen:kratz:



    Klaus, danke fürs mitleiden.


    Und Martin, nein ich meinte die Ventile in den Banjos der Ölleitung.

    Wenn dort Luftgemisch aus dem KW-Gehäuse zurückdrückt, weil die Ventile keine mehr sind, dann sollte doch die Schmierung der Lager zusammenbrechen.


    Wahrscheinlich ist es auch kein Zufall, das eben dieser Zylinder einen Klemmer hatte, wo auch das Lager hinüber ist.

    Komme eben aus der Werkstatt und bin jetzt heil froh, das ich mich entschieden habe mir doch vorsichtshalber die KW anzusehen.


    Einer der inneren WeDis ist völlig platt und klappert mit seinem Trägerblech auf der Welle hin und her.

    Die kleine Spannfeder des WeDis hat sich zerlegt und das benachbarte Lager beschädigt, oder umgekehrt. Das Lager rollt zwar noch geräuschlos, aber ein Stück Käfig sehe ich schon im Spalt rumwandern.


    Ob die defekten Check Valves dafür ursächlich sind, oder mal ohne Ölgefahren wurde, wer weiß?

    Der Drilling wird ein Groschengrab:cursing::nixwiss:, was solls davon war ich ja fast schon ausgegangen.....


    Die Welle kommt also auch noch zum regenerieren.


    Geärgert hab ich mich über meine Rep-anleitung (ich hab dieses orangene Buch), da stand nämlich man solle alle 18 Gehäuseschrauben entfernen um den Motor zu öffnen. Und er öffnette sich einfach nicht. Das Buch beschreibt aber leider fast immer nur den 380er Motor und sagt beim 550er wäre es annähernd gleich.....

    Bin dann also mal auf die Suche nach weiteren Schrauben gegangen...aus 18 wurden erst 21 und dann 24.

    Die letzten 3 unter dem Anlasser waren echt gemein.

    Da lacht sich der japan. Ingenieur bestimmt heute noch ins Fästchen. Was hab ich geschwitzt. Aus Platzmangel in der Werkstatt habe ich den Motor nämlich im Rahmen gelassen.

    Auf allen Vieren mit Taschenlampe und Spiegel Schraubenköpfe suchen fetzt voll:kotz:.


    Aber geschafft, puh.


    Hat zufällig jemand die Maße für den Dorn um den Rotor abzudrücken.

    Da sich die Anleitung über die Maße ausschweigt und ich nix kaputt machen wollte , ist der nämlich noch auf der KW.



    Danke und Gut Nacht.

    Achso falls von Interesse, ich hatte mich für die KAWA-Banjos von cmsnl.com entschieden.

    Die scheinen also qualitativ i.O. fürs Erste.

    Jetzt sieht alles gut aus.

    31.JPG


    Die Leitung ist nach 12h noch voll und Flecken gibt´s auch keine.

    Mußte sich wohl erst an den neuen Arbeitsplatz gewöhnen das Ventil. Schwein gehabt.


    Ich hatte mich aber auch schon leicht geärgert heute früh, das ich von neuem Anfangen muß.

    Von den Problemen der verschiedensten Leute hier hatte ich ja schon gelesen.

    Nach dem Hinweis des einen Verkäufers, das neue Ventile erstmal arbeiten müßten, hatte ich aber etwas Hoffnung.

    Ich habe heute früh nur schnell noch etwa eine halbe Spritze Mischöl aufgezogen, einmal etwas länger Öl durch das Ventil gespühlt und noch mal zwei kleiner Druckstöße, sodaß das Ventil öffnen und schließen muß, gegeben und auf das beste gehofft.

    Alles wieder schön trockengewischt, aufgehängt und ab auf Arbeit....Gleitzeit sei dank, Wetter war ja eh Kacke...

    So die Ventile sind gewechselt und dicht, naja fast, die kürzeste der Leitungen war heute früh leider nur noch halbvoll, und mein darunter gelegtes Küchenpapier hatte den dazu passenden Fleck.

    Ich habe heute morgen gleich nochmal die entspr. Leitung gespült und befüllt, mal sehen wie es heute Abend aussieht.


    Evtl. leckt ja auch nicht das Ventil selbst sondern der Schlauchanschluß, da müßte ich wohl ein weiteres mal Befüllen und die Verbindung mit Küchenpapier umwickeln um das sehen zu können und ggf auszuschließen.


    Wenn das dann wieder leckt hab ich wohl 3 Optionen:

    - eines der 2 gute alten Banjos einbauen

    - ein weiteres neues bestellen und einbauen

    - den Übeltäter ausbauen und zerlegen um Fehlersuche zu betreiben/ evtl zu reparieren

    Neue Check Valves sind angekommen, mit dem Mund geht da in keine Richtung irgendwas durch. Das stimmt mich schon einmal zuversichtlich.

    Bleibt jetzt noch eine Frage: Wie sind eure Erfahrungen bezügl. ders Leitungsanschlußes der Banjos, Wird das bei umgekehrtem Vorgehen zum Zerlegen wieder dicht? Oder sollte man da noch irgendeinen Dichtstoff/Kleber zusätzl. verwenden?


    Ich bin da ehrlich gesagt etwas skeptisch bei den doch recht harten Nylon-Leitungen, dass das wieder ordentl. dichtet, nach der Montage.

    Bernhard:

    Die Hoffnung hatte ich ja eigentl. auch das ich zu schwach bin, war aber nicht so.

    Ich hoffe bei den Neuen wirds dann so sein.


    Die SRIS konnte ich von oben her nicht durchpusten, das machte etwas Hoffnung, das wenigstens die noch tun was sie sollen.

    Ja das hatte ich auch alles gelesen...

    Ich glaube es war in dem Shop der auch, den Rep-Satz anbietet, bin mir aber nicht sciher.

    Irgendwo stand aber sinngemäß, das die Ventile erst einmal verbaut sein und arbeiten müßten um richtig zu dichten.

    ???

    Keine Ahnung, ob sich da durch das Flattern noch etwas setzen, einarbeiten soll.

    Ich werde die neuen auch erstmal mit dem Mund prüfen, man sollte ja eigentl. keinesfalls durchsaugen können und pusten nur mit Anstrengung, also gegen die Feder. Richtig?

    Ich hab eben die Check Valves von den Leitungen getrennt, das ging gar nicht so besch... wie ich dachte dank der Anleitung von hier.

    Ich habe allerding in Ermanglung eines Dampfreinigers einen Fön genommen, mit dem aber nicht die Leitungen selbst, sondern die Banjos aufgeheißt.


    Ich denke mal die Ventile sind alle mehr, oder minder hinüber trotz mehrfachem spülen.

    Nur 2 kann ich nicht mit dem Mund durchpusten bzw. -saugen, ich hab das immer wechselnd probiert.

    Die andern kann ich alle mit etwas Anstrengung durchpusten und -saugen.

    Eines sogar völlig anstrengungslos, da könnte ich quasi durch ahtmen.


    Ich hebe die mal auf, evtl. probiere ich irgendwann mal den Repsatz, aber jetzt kommen erstmal die Neuen rein, wenn sie da sind.

    Die Ölleitungen sind ausgebaut.

    Ich habe jetz 3-4mal mit Kriechöl gespült bei 2einhalb (also das dritte nur sehr sachte) hat sich, soetwas wie ein Gegendruck eingestellt.

    D.h. wenn ich die Spritze von der Leitung nehme kommt kurz ein weing Öl zurück gedrückt aus der Leitung.

    Bei den anderen Leitungen fließt das Kriechöl einfach ungehindert durch.

    Ich habe wenig Hoffnung das das noch besser wird.

    Daher habe ich schonmal 6 neue Ventile bestellt:cursing:


    Jetzt heißt es wieder warten....

    Naja zumindest bei den Cruzinimage-Düsen aus den Repsätzen ist der Durchmesser um einiges kleiner als es die Düsennummer/-größe.

    Und das paße zur Tabelle von Markus.


    Ich bin gespannt was Keyster sagt.

    Irgendwo hatte ich aber schonmal gehört, das es Leute gibt die mit den Keyster-Sätzen nicht 100%ig zufrieden sind.

    Aber ich bekomme den Grund nicht mehr zusammen.


    P.S.:

    Gestern Abend habe ich noch bemerkt, das das Check-Valve-Thema auch noch auf mich zu kommt. Aus jeder SRIS-Bohrg kam etwa ein Doppelter (4cl) Mischöl. Nach welcher Standzeit kann ich aber nicht genau sagen. Es war blau/grünes Öl. War auch so im Tank als ich die Kiste gekauft hab. Der Vorbesitzer war allerdings zum Kauf bereits min. 3 Jahre verstorben. Ich habe nach der Reinigung des Tanks rotes aufgefüllt, das sehe ich jetzt aber noch nicht im Gehäuse, aber die GT lief ja auch noch nicht.

    Jetzt wirds nochmal lustig beim Düsengrößen-Chaos.

    Die bestellten "orig." Düsen sind da, Kein Mikuni-Symbol drauf, beim Händler nachgefragt, kommen von Keyster.

    Gleichmal nachgemessen und.... die Größe ist gleich dem Durchmesser was ja der Tabelle von Markus widerspricht.

    Demnach sollte ja die 107,5er Düse nur Durchmesser 100 haben.

    Jetzt ist der Händler völlig verwirrt und will bei Keyster nachfragen, denn das würde ja heißen, das die Keyster-Sätze mit den Large-round-Düsen immer zu fett wären.


    Ich bin auf die Antwort gespannt.

    Bei zu großem Spiel hilft sicher Loctite, ich wäre aber grundsätzlich auch recht froh, wenn das nicht zu schwer rein und ggf auch mal wieder raus geht.

    Großartig drücken kann man ja dort von oben nicht vernünftig, da wäre es schon verlockend, wenn man das mit etwas Wärme und Handkraft wieder los bekommt.

    Schöne Lösung, aber mir etwas zu "aufregend", da ich keinen Zugang zu einer vernünftigen Drehbank habe.

    Mit der Hobbydrehe meines alten Herrn, versuch ich sowas erst gar nicht.


    Die Messingröhrchen mit Innendurchmesser 2mm, die es im Handel gibt, haben etwa 2,9mm außen.

    Da Bohre ich 3mm, mache am Fuß noch eine Senkung und Pilze das Rohrende in der Senkung mit dem Dorn auf.

    Das ist auch mit Hausmitteln sauber machbar.

    Das mit dem Gewinde klingt interessant. Wie hast du das bei einem 3mm Röhrchen hinbekommen, Markus?

    Oder hast du dazu zwei ineinander gelötet?


    Ich hätte die jetzt einfach eingeschoben und unten zur Sicherung etwas aufgepilzt.

    Simpel, aber sollte doch auch funktionieren.

    Naja wie gesagt, ein Neues eintreiben ist sicher keine große Problem.

    Aber ich kann mir vorstellen, das all die jenigen die so eine GT im Renntrimm bewegen, das auch nicht anders gemacht haben.

    Deshalb frage ich ja nach ob es hier erfahrungen dazu gibt.


    Hier jetzt mal Fotos von den bearbeiteten Kanalkanten.

    28.JPG


    29.JPG


    An den Seiten kann man noch gut die groben originalen Kanalkanten der Überströmer erkennen.


    Das ganze kann jetzt theoretisch zum Schleifen gehen, im Anschluß dann nochmal die Kanten brechen.

    Was ist eigentl. an den GT´s als Kolbenspiel üblich, ich nehme an 5-6/100 sind i.O.,oder???

    Das wird wohl Zubehöhr sein. Bei Teilen aus Dtl. oder dem europ. Festland finden sich eigentl. fast immer irgendwelche Prägungen, Firmenlogos, Modelnr. o.ä.


    Bei Sachen aus USA, Japan oder von der Insel schon seltener.

    Heute gings los, der erste Zylinder mußte Späne lassen.

    25.JPG

    Hier sieht man schön was gemacht wurde.

    Wie gesagt die Überströmer sind nicht perfekt symmetrisch ab Werk, aber die bleiben erstmal unangetastet.


    26.JPG

    Das rote muß weichen.


    27.JPG

    Und los gings...Mist jetzt hab ich gar kein Bild vom Endzustand gemacht:nixwiss:


    Um den Einlaß vernünftig bearbeiten zu können, mußte das Messing-Ölröhrchen weichen.

    Hab ich kurzer Hand ausgebohrt. Ich meine das kann man auch getrost weglassen, das Öl wird ja trotzdem in den Kanal gedrückt.

    Gibt´s dazu andere Erfahrungen/Meinungen??


    Ich könnte sicher auch ein neues einpressen, aber wozu??

    Ich habe ja gerade erst für 210€ in Japan, Kolbenkit kompl. also alles 3x, 3x Vergaser-Repsatz und 3x Nadellager bestellt, da wurden ca. 40€ Zoll und Postgebühr fällig. War immernoch günstig meine ich.


    In Dtl. zahlt man locker bis 100€ für einen blanken Kolben ohne Ringe, KoBo und Klipse.