Frage zur Elektrik Gt 500 Kein Zündfunken

    • Frage zur Elektrik Gt 500 Kein Zündfunken

      ich bin gerade dabei eine GT 500, die schon länger stand (keine Ahnung wie lange) wieder zum Leben zu erwecken. Die Situation ist die, Lichtanlage funktioniert, was fehlt ist der Zündfunken. Der Killschalter fehlt. Nun zur Frage, man kann doch den killschalter überbrücken? Den schwarz/gelben Draht auf Masse legen? Andere Frage: muss auf dem schwarz/gelben Draht irgendwann 12 V anliegen? Also meine elektik kentnisse halten sich in Grenzen. Vielleicht kann mir jemand helfen, oder hat jemand ne andere Idee warum ich keinen Zündfunken habe. Gruss Karl (morbidelli1)
    • Moin...
      GT500 hat eine CDI (PEI) (Im gegensatz zur T500). Wenn Du den B/Y auf Masse legst, ist die Zündung aus = kurzgeschlossen.
      Der Killschalter dort ist ein anderer als bei den GTs mit Batterie-Spulen-Zündung und funktioniert genau andersherum.
      die Leitung B/Y ist nur zum Abschalten der Zündung, da mußt Du nichts anschließen außer Killschalter bzw. Zündschloß, was hierbei auch andersherum arbeitet: Aus = Kontakt. Zündschloß und Killschalter liegen hier elektrisch parallel, im Gegensatz zu den anderen GTs, dort sind sie in Reihe geschaltet.

      Weiter gibt es eine Doppelzündspule für beide Kerzen, die gleichzeitig funken, eine jeweils ins Leere. Die Kerzen sind in Reihe geschaltet, ist eine defekt funkt die andere auch nicht.

      Die Pulsercoil (Sensor-/Geber-Spule) könnte defekt sein.

      Im GT500 Handbuch oder einem Bulletin gibt es Widerstandsangaben für die Spulen zum nachmessen.
      Must Du mal suchen, ich habe es grade nicht genau parat.
      suzuki-gt250.de

      Beiträge = Anzeige + Offset
      Offset ≈ 1000 :evil:
    • Guten Abend Karl,

      das sw/gb Kabel führt normal zum Killschalter. Anhand des angehängten Schaltbildes wirst Du sehen, dass die Zündung durch Verbinden dieses Kabels mit Masse (entweder über den Zünd- oder den Killschalter) abgeschaltet wird.
      Für Dein Problem bedeutet das, dass dies Kabel weder mit Masse (Kurzschluss der Ladespannung für den Zündkondensator/Thyristor) noch mit +12 Volt (Klemmen der Ladespannung auf viel zu geringe 12 Volt) verbunden werden darf - zumindest nicht, wenn der Motor laufen soll.

      Die am häufigsten vorkommende Ursache für Dein Zündungsproblem dürfte ein defekter Ladeanker sein (und zwar der dickere der beiden aufeinandergeschraubten Ladeanker, dieser ist für die Erzeugung der an der Anode des Thyristors bzw. der an dem Kondensator anliegenden Spannung bei niedrigen Drehzahlen verantwortlich, für die höheren Drehzahlen übernimmt die dünnere Ladespule diese Aufgabe [wahrscheinlich kann die dicke Spule mit ihrer höheren Induktivität bei höheren Drehzahlen den Ladestrom für den Kondensator nicht mehr aufbringen]).
      Ob der Ladeanker noch bei Suzuki erhältlich ist, weiß ich nicht, er kostete vor vielen Jahren aber schon um die 80 €, im Netz taucht er sporadisch auf, am besten über seine Ersatzteilnummer (32142-15320 [Coil Primary B]) suchen.
      Weiterhin können natürlich noch andere beteiligte Bauteile (z.B. Zündschloss, -spule) defekt sein, aber da besteht meiner Erfahrung nach nur wenig bis gar keine Hoffnung - bei mir war es jedes Mal der dösige Ladeanker.
      Übrigens - selbst wenn Du eine NOS-Ladespule bekommst, dürfte diese auch ihre knapp 50 Jahre auf dem Buckel haben mit entsprechenden Auswirkungen auf die Zuverlässigkeit.

      Eigentlich solltest Du froh sein, denn Du hast nun die Möglichkeit und einen guten Grund, Dir die PowerDynamo-Lichtmaschine zu besorgen und einzubauen. Die läuft zuverlässig und mit der beinah dreifachen Lichtleistung in vielen GT's - die 80 € sind als Beitrag zur PD-Zündung wesentlich besser angelegt als für den Kauf eines neuen Ladeankers. Die Nachrüstung bei der GT ist besonders einfach, weil Du hier das Zündschloss und den Killschalter bzw. deren Schaltung übernehmen kannst, auch die PD wird durch Massepotential der entsprechenden Leitung stillgesetzt.

      Bei aufmerksamer Betrachtung des Schaltbildes erkennst Du übrigens eine Besonderheit der verwendeten Suzukizündspule: Beide Zündkerzen sind in Reihe geschaltet, das Abziehen eines Kerzensteckers bei laufendem Motor (z.B. Einstellen des Standlaufs für jeden Zylinder einzeln, sehr schön bei den Dreizylindern) ist hier vollkommen kontraproduktiv, Verbinden eines Kerzensteckers mit Masse ist "erlaubt".

      Viel Erfolg
      Siegbert
    • Nabend...
      Bei der GT500 wird zum Zündung Einschalten die B/Y-Leitung von Masse getrennt, zum Ausschalten mit Masse verbunden.
      Dementsprechend ist der betreffende Schaltkreis des Zündschlosses ausgeführt.

      Bei den GTs mit Batterie-Spulenzündung wird die Zündanlage zum Einschalten mit Plus verbunden, zum Ausschalten von Plus getrennt.
      Also andere Schaltung am Zündschloß.

      Hier ein kompletter(!) original GT500 Schaltplan incl. PEI (CDI)


      GT500_wiring_complete.jpg

      Zündschloß/Ignition Switch hat hier nur zwei Stellungen, das wird aber vermutlich Länderspezifisch unterschiedlich sein, sodaß ggf. noch eine Parklicht-Stellung dazukommt. (Parklicht-Lampe ist eingezeichnet, aber nicht angeschlossen. Hier käme dann ein "3-Stelliges" Zündschloß ins Spiel)
      In Stellung ON wird Plus/Rot mit Orange verbunden und B/Y von Masse getrennt, in Stellung OFF beides umgekehrt.
      Außer der Zündanlage ist die Elektrik sonst wie bei anderen GTs.

      Die GT250-2 / X7 hat auch diese Zündanlage.

      bis dann
      Markus
      suzuki-gt250.de

      Beiträge = Anzeige + Offset
      Offset ≈ 1000 :evil:
    • Ihr seid Die Besten!!!!!!! Zündfunken sind da ;) und das war der Übeltäter. Zum Glück hab ich noch einen"Edelschrotthaufen" dastehen wo das Teil noch gut war. Jetzt alles wieder zusammenpriemeln und dann gehts morgen weiter. Ich melde mich bestimmt mit neuen Fragen wieder.
      Ne andere Frage zu den Motoren: sind in den Gt 500 Fahrzeugen Motoren mit der Bezeichnung T eingebaut.?
      Oder hat da mal jemand den Motor getauscht.

      ?
      Files
    • Moin, GT war bei der 500er nur die Verkaufsbezeichnung; auf Rahmen und Motor stand weiterhin T! Gruss Martin