Ich darf mich vorstellen? Ich bin's, der Neue:-)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Die Ölfrage: Alle heutigen 2-T Öle sind vermutlich besser als das was vor 40 Jahren angeboten wurde.
      Ein teilsynth. Öl ist mehr als ausreichend, ich schaue immer bei Ebay was gerade günstig angeboten wird :-).
    • Ok,
      ich halte fest: teilsyntetisch reicht, mit dem genannten vollsynthetischen geht es ebenso.
      Aber 20 Liter? Damit kommt man gefühlt Jahrzehnte hin?!
      Ich werd mal schauen und dann was besorgen.

      Ölspinne:
      Ich lache noch immer- denn: wo kein Öl drinnen ist, kann man keine Luftblasen sehen...
      Also, nach dem äußerlichen Reinigen habe ich vorhin mit einer Spritze mal Luft in die einzelnen Schläuche gedrückt. Drei waren schon leer.
      Und, man kann entgegen der eigentlichen Arbeitsrichtung Luft in die Spritze ziehen; bei eben diesen.
      Habe dann nochmal alle mit Bremsenreiniger durchgespült und Kriechöl eingefüllt. Liegt erstmal über Nacht.
      Morgen mal schauen, ob sich was getan hat.
      Bild anbei.
      Files
    • PeterHacke wrote:

      Welches Zweitakt-Öl wird hier empfohlen?
      In meinen Mopeds (R5 und wechselnde Simsons) verqualme ich ganz schlichtes mineralisches Billigöl. Davon wurde mir aber bereits von einem MZ-Kollegen abgeraten. Wegen Ölkohle und anderen Dingen.

      Grüße
      Hallo Gunnar...auch ich bin zunächst bei teilsynthetischem Öl und seit 3 - 4 Jahren bei vollsynthetischem gelandet. Da kauf ich so wie Martin das, was grade günstig angeboten wird.

      @Micha den Preis vom DBV Öl im 20 Literkanister konnte ich bislang nicht schlagen...du bist offensichtlich der bessere Schwabe! :bier: :lachen:

      Ich bin derzeit bei Total Hi Perf vollsynthetisch gelandet, kaufe allerdings nie den 20 Liter-Kanister...das wäre mir etwas zu viel bei 6000 km pro Jahr mit beiden Mopeds.
      Jedenfalls ist die Qualmerei mit dem Vollsynthetischen nahezu vollständig verschwunden.
    • Ich habe gute Erfahrungen mit Addinol MZ 406 gemacht. Da raucht der Büffel nur kurz nach dem Starten. Die Schalldämpfereinsätze sind auch nicht verkrustet, trotz vieler Kurzstrecken.
      Gruß
      Ralph
    • Hi zusammen!

      Danke für die vielen Beiträge zu dem Öl!
      Habe mir nun eines bestellt - auch das von Mannol, aber nicht im 20l Kanister. Das ist mir doch zu viel. Obwohl es sich positiv auf den Literpreis auswirkt :idee:
      Aber auf 20kkm in zwei Jahren komme ich nicht. (Nichtmal mit allen meinen Motorrädern zusammen - vielleicht sollte ich daran arbeiten 8o )

      Die Ölspinne habe ich nun ein paar mal mit Bremsenreiniger und Kriechöl gespült, wobei das Öl über Nacht drinnen war. Bislang keine Änderung.
      Werde den Vorgang noch ein paar Mal widerholen, und dann überlegen, ob ich das Ganze an jemanden abgebe, oder auch versuche die Ventile selbst instand zu setzten. Da berichtet ja der Mario89 in einem anderen Thread gerade von.

      bytheway: Die Tacho und Drehzahlmessergläser von Ian (Oldjapanesebikes) sind am Freitag angekommen :thumbup:

      Beste Grüße
    • ...und ich hab einfach eine Schelle drum gemacht, das hat auch 10.000de km gehalten, die Unwucht kann man vernachlässigen. War erst ein Versuch/ Provisorium und ist dann so geblieben und irgendwann ist´s dann doch zerbrochen. Auf längeren Reisen, auch zu Treffen, hab ich jetzt immer ein Ersatzzahnrad im Tankruckack. Geht aber auch ohne, 140 Autobahn ist ok, über Land kann es aber kritisch werden. Gruß Micha
    • Hi Gunnar,
      ich habe auch schon mal Ausfall der Wasserpumpe gehabt,bei einer Alpentour.
      Mit entferntem Thermostat und alle 100 km 2-3 Liter Wasser nachfassen, klappt das.
      Der Büffel ist thermisch extrem belastbar :-).
      Mein letztes Rennen in Hildesheim habe ich auch ohne WaPu bestritten, das Aluzahnrad hats erwischt siehe Bild. Ohne Probleme.

      Gruss
      MArtin
      Files
    • PeterHacke wrote:

      Hi, entschuldigt meine Unkenntnis - aber üblicherweise sollte (bei gebrochenen Zahnrad) doch die Übertemperatur angezeigt werden, oder nicht? Grüße
      Das macht das Kühlwasserthermometer ja auch und deshalb schreibe ich ja BAB ist ok, aber Stadt/ Landstraße, da kann es Richtung roten Bereich gehen. dann zusehen, das man Fahrt aufnimmt, oder anhalten und warten. Ich bin damals so von Leipzig nach Hannover gefahren, aber es war Oktober und es war abends und die Autobahn entsprechend leer. Gruß Micha
    • Moin zusammen!
      Da die Außentemperatur der letzten Tage (Wochen?) mich aus der Garage vertrieben hat, habe ich mir mal die Vergaser geschnappt. Mit denen und den Ultraschallgerät habe ich mich in den Keller verlagert.
      Wie ihr euch vielleicht erinnert, war Mäusepisse in die Vergaser hineingelaufen- deshalb sollen sie in das Ultraschallbad. Oder besser, sind sie schon.
      Dazu bringe ich zwei Fragen mit:
      1) bekomme die needle jet nicht raus. Normalerweise sind die nur gesteckt, und lassen sich nach unten herausziehen, nachdem die Hauptdüse entfernt ist.
      Gibt’s hier einen Trick?
      2) der äußere der beiden nicht verschlossenen Kanäle hat an den zwei bislang untersuchten Gasern keine Verbindung bzw keine Öffnung. Also eine Sackgasse. Ist das korrekt?
      Ahoi!
      Files
    • Ahoi Gunnar....mach ja keinen Blödsinn....die Nadeldüsen werden von oben (Ventouri) nach unten reingesteckt und dort in dem Kanal seitlich von einem Messingstift in ihre Einbauposition geführt. Da die Nut der Düse nicht durchgehend ist, kann die Nadeldüse auch nicht nach unten "durchgereicht" werden...
      Von unten wird dieselbige dann durch die Hauptdüse fixiert.

      Also kann die Nadeldüse gar nie nicht nach unten raus, sondern muss nach oben rausgedrückt werden....ich nehme dazu nen vom Durchmesser passenden Holzdübel und schlage vorsichtig mit nem Hämmerchen (Betonung liegt auf Hämmerchen...bitte nicht den Vorschlaghammer :lachen: nehmen!) gegen die Unterseite der Nadeldüse bzw. das Ende des Holzdübels, welcher mit der anderen Seite an der Unterseite der Nadeldüse anliegt. Durch diese Vorgehensweise wird eine Beschädigung der Nadeldüse verhindert.

      Du solltest also von deinem Ansinnen, die Düse nach unten rauszunehmen, Abstand nehmen.

      :D :D :D

      Zu deinem Problem 2, sprich Sackgasse, kann ich grad nichts beitragen...
    • Moin Gunnar,

      einer müsste offen, einer mit einer Kugel verschlossen und der dritte blind sein, wenn ich mich recht erinnere. Vergleich mal rechte und linke Vergaser. Sind da jeweils die entsprechend anderen Bohrungen blind? Dann würde sich das ja erklären.

      Gruß
      Dirk
    • Moin zusammen!

      Wie versprochen noch die kurze Rückmeldung zu den Sackgassen: alle drei Vergaser haben drei Kanäle an dieser Stelle; einen verschlossenen, einen durchgängigen und einen, der offensichtlich eine Sackgasse ist.
      Da bislang niemand wiedersprach, wird’s wohl so richtig sein.
      Habe nun alle durch das Ultraschallbad durch, und kann sie wieder zusammen setzen.
      Im Nachgang habe ich mir auch noch mal das WHB (Haynes) genauer angeschaut. Da wird noch eine Starter-Jet (50er Größe) genannt. Die kann ich bei mir nicht finden.
      Fehler im Buch?

      Beste Grüße

      PS: im Suzuki Vergaser Handbuch habe ich mal für den VM24 (ich hab ja den VM32) nachgeschaut. Dort sitzt die Starter-Jet in der Schwimmerkammer. Ohne bei mir genauer nachgeschaut zu haben, gehe ich mal davon aus, dass die eingepresst und nicht wechselbar ist?
    • Moin, die 50er Düse ist die Leerlaufduese (pilot jet), sitzt im Schacht neben der Hauptdüse und kann gewechselt werden, genau passender Schraubendreher ist Voraussetzung, Gruss Martin
    • Moin zusammen!
      Habe länger nichts geschrieben, trotzdem ging es etwas voran:
      Die Vergaser sind gereinigt,
      die Ölspinne mit neuen Kugeln und Federn von Volker bestückt,
      die Ölpumpe mit neuen O-Ringen aufgesetzt,
      neue SRIS Ventile von Rainer eingesetzt und den Motor wieder zurück im Rahmen.
      Ansaugstutzen und Vergaser sind schon dran, die gereinigten Choke und Gaszüge sind auch schon wieder mit den gereinigten Hebeleien verbunden.
      Beide Schalter sind nun ohne Lack - der sah auf der rechten Seite wegen längerer Einwirkung von Bremsflüssigkeit nicht mehr sonderlich gut aus.
      Die neuen Bremsleitungen (Stahlflex) sind auch schon fertig - Sonderanfertigung, da ich ja unten auf die kurzen Stahlleitungen gehe, und oben wegen der Stummellenker eine kürzere Leitung brauche.
      Tja, die Felgen sind auch schon lackiert und trocknen noch ein wenig vor sich hin, um dann neue BT45 zu bekommen.
      Aber:
      Eben ist mir aufgefallen, dass die Ölpumpe bzw. der Hebel der Pumpe nicht von selbst in den Ausgangspunkt zurück geht. Bleibt immer vorher stehen, dort ist eine Art Rastpunkt. Wenn der überwunden ist (Finger), schnackt er von selbst ganz zurück. (Auch ohne eingehängten Zug)
      Ist das normal, bzw. Legt sich das, wenn der Motor läuft, oder besteht Handlungsbedarf?
      Die Pumpe selbst habe ich auf Anraten ja nur von außen gereinigt, und nicht zerlegt...
      Anbei Bilder der Pumpe- halbe Stellung, und auf Anschlag zurück.
      Dazu noch ein Bild des Status Quo.

      Beste Grüße
      Files
    • Hi Martin!
      Das ist eine schöne Antwort, danke :D

      Heute:
      Kühler angehängt, und mich gewundert, dass die Schrauben unten ein wenig lang sind. Schnell die tausend Bilder vom zerlegen durchgeschaut, aber natürlich davon keines :whistling:
      Normalerweise lege ich die Komponenten ja zusammen weg, hier waren die Schrauben aber zum verzinken.
      Ein Blick in die Teileliste erklärt es: ich habe keinen Schutzbügel, der offensichtlich dort mit angeschraubt wird.
      Nächstes Problem folgt natürlich direkt
      beim Zusammenbau des Cockpits. Ich wollte ja wieder einen DZM vom J-Modell, also die Kunststoffgehäuse. Es unterscheidet sich aber nicht nur das Gehäuse zum Metallgehäuse der Folgemodelle, sondern auch die kleinen Metallwinkel, mit denen sie angeschraubt werden.
      Hat jemand davon noch zwei? :saint:
      Anbei wieder Bilder.