Ich darf mich vorstellen? Ich bin's, der Neue:-)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Moin,
      ich vermute dass da jemand mal Dichtflächen bei der Deckeldemontage beschädigt hat,
      sowie etwas viel Kühlerdichtmittel im System war.
      Neue Siebe gibt's nicht mehr, lasse sie einfach so drauf, geht auch so.
      Gruss
      Martin
    • Moin!
      Auf die Siebchen verzichten ist einfach :D

      Zu den Dichtflächen habe ich noch ein anderes Bild angehängt- da erkennt man es vielleicht besser.
      Die „Löcher“ sehen nicht nach mechanischer Beschädigung aus- eher ausgewaschen. Auch kann ich mir nicht vorstellen, dass Reimo (das war der einzige, der den Motor bislang geöffnet hatte) die Motorhälften derart malträtiert hätte. Siehe auf dem Bild die dunklen Flecken vor der Kurbelwelle. Das sind alles solche Stellen.
      Auch Kühlerdicht kann ich mir eigentlich nicht vorstellen, dass müsste ja überall in den Kanälen zu finden sein, nicht nur an den Dichtflächen. Und da konnte ich nix finden.
      Die eigentliche Frage ist, mache ich das schwarze Zeug raus (es ist ja relativ hart und muss mit einer Spitze oder einer Drahtbürste entfernt werden) oder lasse ich es dran, um nicht so tiefe Löcher in den Dichtflächen zu haben?
      Grüße
      Files
    • Normal, frag mal rum wer noch welche eingebaut hat. Meines Wissens nach gibt es die schon lange nicht mehr bei Suzuki. Macht aber nichts.
      Ich habe mein SRIS still gelegt. Mittlerweile haben die meisten Ventile Macken, entweder Feder kaputt oder Dreck drin. Damit hast du eine Verbindung zum Nachbarzylinder, der sich aber an einem anderen Punkt in seinem Arbeitsablauf befindet und das will man wirklich nicht.

      Mario
      Büffel ist einzig, aber nicht artig
    • Hi all,
      bei meinem 750er Renner habe ich das SRIS auch weggelassen, ohne Probleme.
      Auch bei der 380er wurde das SRIS ab M-Modell eliminiert, ohne Änderung der Ölpumpe,
      ich bin überzeugt, dass das SRIS damals eher ein Marketingaspekt war als das ein echter Nutzen
      daraus erfolgte.
      Wenn das schwarze Zeug bisher gehalten hat, würde ich es drauflassen.
      Guten Rutsch ins neue Jahr,
      Martin
    • Hallo

      Ist eindeutig Lochfraßkorrosion ...da ist eindeutig durch verkehrtes dichtmittel oder Metallabrieb eine Verletzung im Passivierten Aluminium geschehen.

      Kannst du nur mit einem richtigen Dichtmittel überbrücken. Im Wasserbereich mit Silikonen und Im Kw Getriebebereich mit Spaltfüllend und aushärtenden Flüssigdichtung vornehmen.

      Diesen Fraß im Randbereich zerstört eben auch ein Bauteil .

      Gruss Olli
      Schall und Rauch
    • Frohes Neues! :thumbsup:

      Danke für deine Einschätzung Olli. Sowas kann ich mir gut vorstellen.
      Die letzten Tage hatte ich mir auch das Oberteil mal vorgenommen. Dort sind genau vor diesen schwarzen Stellen so merkwürdige Auswüchse- also im Wasserkanal; die hatte ich erst für Ablagerungen aus dem Kühlwasser gehalten. Sie waren aber recht hart- eher wie Gummi- und ließen sich mit der Klinge vom Alu „abschneiden“.
      Mir ist jetzt noch nicht ganz klar, welches Dichtmittel für die Gehäusehälften angesagt ist. Aushärtend und spaltfüllend (gibt’s eine kleine konkrete Empfehlung?), oder Silikon? Mischen, also Silikon am Wasserkanal und das andere für den Getriebebereich, käme mir irgendwie komisch vor.
      Anbei noch ein paar Bilder der Misere

      Beste Grüße
      Files
    • Ich denke, dass Curil T genauso geeignet ist, auch Dirko HT;
      das ist eher eine Frage der persönlichen Erfahrungen.
      Mit Hylomar M habe ich bisher jeden Motor dichtbekommen.
      Suzuki verwendet ja eine graue Dichtmasse, Bsp. siehe Bild.
      Gruss
      Martin
      Files
      • Grau.jpg

        (21.99 kB, downloaded 5 times, last: )
    • Moin,

      wie Bernd gerade schrob, mache ich es auch. Das genannte Zeug ist gut. Aber vorher mit nem kleinen Fräser sauber bis ins gesunde Material den Grind rausfräsen. Ruhig eine etwas grobe Oberfläche schaffen, damit die Masse gut bindet.
      Sauber auffüllen, vorsichtig beifeilen und gut. Als Dichtung nehme ich auch bei solchen Situationen grundsätzlich Hylomar. Die Überbrückung größerer Spalte geht damit allerdings nicht.
      Das braune Zeug könnten Reste von Kühlerdichtmittel sein.

      Gruß und allen ein frohes neues Jahr,
      Dirk
    • Das Zeug habe ich sogar da- das ist wirklich spitze. Habe an verschiedenen XL500 Köpfen damit schon gezaubert.
      Das könnte man also hernehmen um die Löcher zu stopfen.
      Aber wie dann die Dichflächen wieder eben bekommen? Die komplette Gehäusehälfte abzuziehen traue ich mir nicht zu...
    • Hallo Gunnar,

      habe ich schon mehrfach gemacht. Die ganze Dichtfläche darfst du sowieso nicht nacharbeiten, weil du sonst keine runden Lagersitze mehr hättest...
      Einfach mit etwas Überstand füllen und dann nach dem Aushärten mit einer möglichst langen Feile dabei. Wenn du nicht soo viel Übung mit den Dingern hast, kannst du dir auch auf einer möglichst weit entfernten Stelle der Dichtfläche, die du aber mit der Feile natürlich auch erreichen musst, ein sehr dünnes Blech (~0,1mm) auflegen und die Feile dort "abstützen", dann geht das sehr gefühlvoll.
      Sowas gibt es in jedem halbwegs sortierten Werkzeugbau u.a. unter dem Namen "Hasberg-Folie".
      Wenn du dir dann noch die Dichtfläche neben dem Auftrag der Masse mit einem Edding schwarz machst, hast du eine super Kontrolle, wann du dein Ziel beim Feilen erreicht hast.

      Gruß und viel Erfolg
      Dirk
    • Moin zusammen!
      Bin ein Stück weiter- liefere morgen ein paar Bilder nach.
      Für heute aber nur zwei Fragen:
      1. Diese runde Dichtscheibe an der Nebenwelle- wird die üblicherweise ersetzt, oder nur mit Dichtmittel eingesetzt?
      2. Ich überlege eine zurück verlegte Rastenanlage anzubauen. Hatte Reimo damals auch im Angebot. Kann jemand sagen, was das für eine war?
      Welche Alternativen gibt es? (Passend zum J Modell)

      Grüße
      Gunnar
    • Moin,
      die Dichtscheibe wird ohne zusätzliches Dichtmittel eingesetzt, die hält ewig.
      Für die GT gab es mal aus England Fussrastenanlagen, sowie von Menani aus Italien, so eine habe ich an meinem Renner.
      Aktuell gibt es von TEC und Tarozzi Universalrasten, die man dann vervollständigen muss:
      ebay.de/itm/Zuruckverlegte-Fus…8AAAOSwMl9adEJh:rk:4:pf:0
      Gruss
      MArtin
      Files
      • 750 rearset 1.jpg

        (26.77 kB, downloaded 5 times, last: )
      • Menani l.JPG

        (143.36 kB, downloaded 4 times, last: )
      • Menani r.JPG

        (141.72 kB, downloaded 7 times, last: )
      • tec rear.jpg

        (46.97 kB, downloaded 4 times, last: )
    • Moin zusammen!
      Ich hatte ja versprochen noch ein paar Bilder nachzureichen.
      Und zwar hatte ich mir wie vorgeschlagen, die Dichtflächen vorgenommen. Im Nachhinein eine wirklich sinnvolle Sache - dieser Lochfraß war teilweise doch recht tief. Wer weiß, ob dieses schwarze Oxid (?) tatsächlich für eine dauerhafte Abdichtung stabil genug gewesen wäre.
      Also, ich habe die betroffenen Bereiche mit einem Fräser (der Zahnarzt würde Rosenbohrer sagen ;-)) freigelegt. Dann ordentlich entfettet und mit dem 2k Alumium von Diamant aufgefüllt.
      Es folgte ein gefühlvolles Abfeilen (auch mit Hilfe eines dünnen Metallbleches). Mit ein wenig Übung ging’s wirklich ganz ordentlich.
      Zwischendurch natürlich immer mal wieder mit dem Haarlineal kontrolliert, damit es auch einigermaßen eben wird. Ich denke das ist mir ganz ordentlich gelungen – trotz anfänglicher Bedenken.
      Inzwischen sind Wasserpumpe, Schaltmimik, Getriebe und Kickstarter wieder an Ort und Stelle. Nun folgen Kurbelwelle, Dichtmasse und das Gehäuseoberteil.
      Dazu folgend ein paar Bildchen.

      Zu den Fußrasten habe ich ein wenig gegoogelt, konnte aber außer diesen Universalrasten nichts (erwerbbares) finden. Hinzu kommt ja, dass ich hinten auch eine Scheibenbremse habe, sodass hier auch noch Anpassungen notwendig wären. Ich stelle das also erstmal hinten an. Wenn mir was passendes über den Weg läuft, dann vielleicht, aber nicht zwangsläufig.
      Erstmal Grüße
      Files
    • Hi zusammen!

      Gestern habe ich die Kurbelwelle ausgepackt - die war ja vor meinem Umzug noch bei B Braun, und ich hatte sie noch gar nicht aus dem Karton genommen. Darin sollte sie am wenigsten gefährdet sein.
      Die sieht aus wie neu! Da war ich gestern aber wirklich mal positiv begeistert! :thumbup: :thumbup:
      Eine kurze Frage habe ich jedoch noch zu Einbau:
      Das WHB beschreibt Punsh-Marks auf den äußeren Schalen der Kugellager. Die habe ich gefunden, jedoch sollen die laut Buch auf die Dichtfläche eingestellt werden. Macht in meinen Augen aber keinen Sinn, da diese Marks bei mir nach oben schauen, wenn die Lager auf die Dowel-Pins gerastet sind.
      Sind meine Marks anders? Oder hab ich es nicht verstanden?

      Grüße
    • Moin,

      ja, Kurbelwellen von Bernd sind immer wieder ein Genuss. Das ist wirklich jedes Mal wieder ein Erlebnis :laola:
      Ist eigentlich komplett egal, wo die Körnungen auf den Lagern sind. Die Lager müssen auf die Stifte und fettich. Gelesen habe ich das auch schon mal und konnte mir keinen Reim drauf machen.

      Gruß
      Dirk
    • nabend.
      Bei meinen Lagern lagen die "Körnungen" bisher immer gegenüber den "Löchern" für die Stifte (am Außenring 180°).
      Wenn man die Welle reinlegt und die Körnung nach oben weist, liegt das Lager richtig. Die Körnung zeigt dann auch in Richtung Dichtfläche, -oder besser Lagersitzfläche-: die der anderen Gehäusehälfte.
      Erkläre ich mir zumindest so.
      bis dann
      Markus
    • Moin zusammen!

      Der Motor ist zusammen - hat zwar nicht ganz reibungslos geklappt, aber letztendlich ist es geschafft.
      Kickstartfeder und Kupplung sind bereits drinnen.
      Für den Seitendeckel hatte ich noch keine neuen Schrauben besorgt ... :whistling:

      Beim Stöbern im WHB bin ich über die Ölpumpe gestolpert, die ja demnächst auch wieder an seinen Platz kommen sollte. Irgendwann am Anfang dieses Threads hatte Dirk den Tipp gegeben, die Leitungen zu reinigen (keine Druckluft!), wenn Luftblasen in den Schläuchen wären. Beim Zerlegen hatte ich allerdings weder Bläschen in den Leitungen noch Öl im Kurbelgehäuse gefunden.
      Da nun aber alles gut erreichbar auf der Werkbank liegt, möchte ich die Pumpe und die Schläuche prüfen und reinigen.
      Was ist dazu sinnvoll? Die Pumpe zu zerlegen kann ja, wie man liest zu einer Undichtigkeit führen. Leitungen und Ventile scheinen auch mit Vorsicht gehändelt werden zu wollen.

      Grüße
    • Moin Gunnar,
      die Pumpe zulassen, nur äusserlich reinigen.
      Was passieren kann ist dass nach Inbetriebnahme an der Betätigungswelle etwas Öl austritt, das kann durch ausgehärteten Simmerring auf der Welle geschehen, Dichtsätze gibt's in der Bucht. Diese Reparatur kann dann aber leicht auch so durchgeführt werden.
      Die Leitungen auch nur äusserlich reinigen, auf Lecks untersuchen und vielleicht mit einer Spritze etwas dünnes Öl durchdrücken. Thats it.
      Nach Einbau des Motors und Anschluss der Pumpe an die Ölleitung vom Öltank, entlüften nicht vergessen!
      Das ist die Kreuzschraube am Pumpenkopf. Öffnen und warten bis Öl austritt, zudrehen, fertig.
      Gruss
      Martin
    • Hallo Gunnar...die Pumpe auseinander zu nehmen macht aus meiner Sicht nur dann Sinn, wenn ein tatsächlicher Anhaltspunkt besteht, dass diese nicht funktioniert, also z. Bsp. kein Öl oder zu viel Öl fördert wird.
      Ich verweise auf zahlreiche Threads mit dem Thema "Ölpumpenachse um 180° verdreht"...
      Die Ölleitungen würde ich trotzdem vorher kurz alle durchprüfen. Ölpumpe von der Verteilerplatte/Motorgehäuse lösen...das sind die 3 M6-er Schrauben.
      Dann kannst du so ne von der Größe passende Kunststoffspritze nehmen, die mit der Öffnung in den kleinen O-Ring so reinpasst, dass es beim Betätigen/Entleeren der Spritze dicht ist.
      Ich habe die jeweilige Ölleitung erst mal mit dieser Methode vollständig entleert, also Luft aus der Spritze reingedrückt, bis das Ding leer war. Dann kannst du die Leitungen und insbesondere die Kugelventile an den Ringfittingen mit Bremsenreiniger oder Kriechöl spülen. Das Kriechöl (beim Bremsenreiniger hätte ich Bedenken) kannst du ja ne Weile drin lassen, die Ölspinne aufhängen, so dass die Ringfittinge/Kugelventile alle nach unten hängen. Wenn es darunter dann bei gefülltem Zustand trocken bleibt, ist es sehr wahrscheinlich, dass die Ventile in Ordnung sind. Beim Reinspritzen von Kriechöl oder Bremsenreiniger in die jeweilige Leitung kannst du auch feststellen, ob das Kugelventil erst auf leichten Druck öffnet oder durch Verunreinigungen o.ä. dauerhaft teil-/geöffnet ist.
    • Hi,

      danke für die Hinweise!
      Beide Varianten gefallen mir gut :D

      Bringt mich aber direkt zur nächsten Frage. (Vermutlich eine "Jehova-Frage" :saint: )
      Welches Zweitakt-Öl wird hier empfohlen?
      In meinen Mopeds (R5 und wechselnde Simsons) verqualme ich ganz schlichtes mineralisches Billigöl. Davon wurde mir aber bereits von einem MZ-Kollegen abgeraten. Wegen Ölkohle und anderen Dingen.

      Grüße
    • @ KlausH - sehr schön beschrieben, das hilft, hatte mich mit den Ölleitungen in den 37 Jahren noch nicht auseinandersetzen müssen. @PeterHacke - ich habe früher Shell 2T teilsynthetisch gefahren, weil es das überall in Europa und Nordafrika an der Tanke gab. Heute fahre ich Vollsynthetisches von DBV, das ist gut und günstig und hat alle Prüfungen, außerdem ist es selbstmischend als auch für Pumpen geeignet. Ich kaufe es im 20 Liter Kanister. Einfach mal nach googeln gibt´s auch in der Bucht, ich habe dort ein Konto, geht aber nur mit Gewerbeanmeldung. Gruß Micha